Keluarga Besar Mbah Rakim - Lumajang Kota 16 Juni 2019

Alhamdulillah masih diberi kesempatan berkumpul keluarga meski hanya beberapa jam saja...

31 Agts 2011M/01 Syawal 1432H

Kehadiran KH. Hasyim Muzadi beserta Ibu ke kediaman kami di Klayatan 3 Kota Malang

Desa Tempursari, Lumajang

Tanggal 16 Juni 2019 di Desa Tempursari - Lumajang - Jawa Timur beserta keluarga Besar

Wilayah Gunung Bromo

04 - 05 November 2013 bersama rekan2 di Gunung Bromo

10 Dzulhijjah 1439H

Di masjid besar Abdulloh - Sukun Kota Malang, seusai Sholat Idul Adha 1439H/01 Nov 2017M

Tampilkan postingan dengan label Router. Tampilkan semua postingan
Tampilkan postingan dengan label Router. Tampilkan semua postingan

Selasa, 10 Agustus 2021

Setting PPPoE Server di MikroTik

PPPoE itu singkatan dari Point-to-Point-Protocol over Ethernet, termasuk bagian fitur PPP yang ada di router MikroTik. PPPoE merupakan fitur koneksi antara server (mikrotik) dan client melalui ethernet dengan tingkat keamanan yang bagus. PPPoE sangat aman dari netcut karena setiap client membentuk koneksi point to point kepada server gateway (mikrotik) secara private tanpa terhubung ke client lain dibawah router mikrotik yang sama.

Pengertian PPPoE

PPPoE adalah metode koneksi langsung point-to-point antara dua perangkat jaringan melalui ethernet secara tunnel dan bersifat pribadi,  sehingga layanan pppoe dapat menyediakan otenkasi (client butuh login, butuh dial-up ke server untuk mendapatkan koneksi), transmisi data terenkripsi dan terkompresi. Pada sistem layanan PPPoE, setiap koneksi yang terbentuk antara server dan client akan membentuk virtual interface dibawah ethernet pelayan.

Fungsi dan Kegunaan PPPoE

Sistem PPPoE banyak dipakai pada distribusi jaringan WAN atau MAN seperti ISP, mini ISP, RTRW NET, Desa NET. PPPoE begitu banyak dipakai oleh para network engineer. Hal ini disebabkan karena link yang dibangun dengan protokol PPPoE adalah jauh lebih aman dari pada distribusi menggunakan Static IP dan DHCP Server biasa dan juga Hotspot. Kalau saya list kan fungsi dan manfaat pppoe adalah sebagai berikut: 

  • Sarana sharing internet alternatif selain hotspot 
  • Sarana distribusi jaringan internet dari ISP ke client permanen / client bayar bulanan, kalau hotspot untuk client yang beli voucher harian, per jam, atau perminggu 
  • Mendukung lalu-lintas data tak terbatas / unlimited transfer rate
  • Mudah dalam pembagian bandwidth per user 
  • Sangat aman dari netcut dan aman dari tools hacking tanpa pusing dengan rule firewall 
  • PPPoE tidak membutuh DHCP server, namun boleh pakai ip-pool kalau Anda ingin client mendapatkan ip dinamis melalui profiles, atau client akan mendapat ip static dengan menentukan local address dan remote address (baca bagian setting dibawah ini)dan lain-lain

Cara Membuat PPPoE Server di MikroTik

Langkah pertama, buatlah pppoe server Mikrotik pada interface yang mengarah ke client. Misalnya menggunakan interface ether5. Lakukan konfigurasi via Winbox seperti berikut :

  • Klik PPP
  • Kemudian klik +
  • Service Name : pppoe
  • interface: pilih ethernet yg dipakai hotspot server, contoh:  ether5
  • centang pada One Session Per Host
  • simpan dengan klik Apply dan OK































    Langkah kedua, membuat profiles ppp : 
  •     klik tab profiles
  •     klik +
  •     pada General isi kolom Name : paket 1Mbps atau paket 2Mbps



















    pada tab protocol, use compression: yes, use encription : yes, sisanya default saja.













    selanjutnya klik tab Limits :
  •     tentukan Rate Limit (rx/tx), rx adalah upload, tx adalah download, 
  •     satuannya k untuk Kbps, dan M untuk Mbps.
  •     Only one pilih yes untuk limit session. 
  •     Klik Apply dan OK



















Langkah ketiga, tentukan user dan password untuk client yang ingin terhubung ke Mikrotik menggunakan pppoe. 
Masuk tab Secrets pada menu PPP kemudian anda tentukan user name, password, pilih profile yang udah dibuat, sebaiknya tiap user dibuat berbeda local address dan remote addressnya



Jika client sudah berhasil terhubung / login pppoe sukses, Anda bisa lihat status client di winbox pada menu PPP  Active Connections 























Apabila sudah client berhasil dial-up ke server, maka tinggal bikin NAT, caranya :
klik menu IP 
 Firewall  NAT
klik +
Tab General
  - chain = srcnat
  - src. address = 50.10.5.0/24
Tab Action
  - action = masquerade



Jumat, 19 Februari 2021

IP Hotspot Sudah Penuh 254 IP Address

Ambil perumpamaan :


Di mikrotik menggunakan : IP Pool hotspot dari 10.5.50.2 – 10.5.50.254 dan IP address yang di gunakan 10.5.50.1/24

Dalam aplikasi di lapangan penggunaan IP 10.5.50.xxx ternyata sudah penuh karena banyak user yang daftar menjadi anggota hotspot wifi kita.

Dalam 1 username & password di share sebanyak 4 perangkat. Dan yang daftar jadi klien kita ada sekitar 60. Sedangkan klien voucher kita target sekitar 100 voucher yang disebarkan.

Maka (60 x 4) + 100 = 340 klien yang aktif. Bisa dipastikan IP Hotspot yang hanya berjumlah 254 akan kelebihan lokasi sekitar 86.

Solusinya : 

  1. Dengan menganti IP Address menjadi 10.5.50.1/23. Lalu poolnya lebarkan, kalo /23 jadinya adalah 10.5.50.2 – 10.5.51.254. Dengan begini kita dapat 510 ip address.
  2. Dengan mengaktifkan Next Pool pada IP Pool Hotspot
  3. Atau dengan script seperti dibawah ini :

Untuk menghemat IP Pool, logikanya adalah dengan membersihkan DHCP lease agar IP Pool menjadi lebih hemat. Buat sebuah scheduler (System → Scheduler) dengan interval cocok yang diinginkan (sebagai contoh, script ini dilaksanakan tiap-tiap 6 jam sekali), lalu copy & paste script di bawah ini pada anggota source.

# Make Static Lease for Active Hotspot

:log warning message=(“[START] * CLEAN UP DYNAMIC DHCP LEASE *”);

:foreach z in=[/ip hotspot active find] do={

:local u ([/ip hotspot active get $z user]);

:local m ([/ip hotspot active get $z mac-address]);

:local a ([/ip hotspot active get $z address]);

/ip dhcp-server lease make-static [/ip dhcp-server lease find mac-address=$m];

/ip dhcp-server lease comment [find mac-address=$m] $u;

};

# Clean Dynamic Lease and Waiting Status

/ip dhcp-server lease remove [find dynamic]

/ip dhcp lease remove [find where status=waiting]

:log warning message=(“[END] * CLEAN UP DYNAMIC DHCP LEASE *”);

Setelah di paste, klik Apply lalu klik OK. Dengan demikian script ini dapat melakukan bersih-bersih secara berkala cocok dengan interval yang telah ditentukan.


Kamis, 04 Februari 2021

ZTE F609 jadi Router dan Access Point Hotspot

Apakah anda tahu Modem bawaan dari Telkom (biasanya) yang pake Indihome??


Kalau saya sih pakai ZTE F609 v2.0

Dan ternyata ZTE F609 v.3 ini juga versi sebelumnya bisa dijadikan sebagai Access Point Hotspot milik saya. Dengan mematikan DHCP Servernya maka sudah bisa dijadikan Router + Access Point hotspot wifi area. Dan sebenarnya tidak perlu diragukan kehandalannya, karena sudah diuji coba dilapangan selama 18 bulan terakhir.

Tapi jangan lupa adabtornya... DC 12V 1A. Jika tegangan dibawah 12V bisa dipastikan akan mengurangi daya pancarnya.

Caranya adalah sebagai berikut :

  1. Usahakan RESET Router tersebut dengan menekan tombol kecil dengan ujung bolpoint atau yang bisa masuk.
  2. Koneksikan port 1 router ke PC/Laptop dengan menggunakan Kabel LAN.
  3. Atur IP 4 di laptop/PC dengan : 192.168.1.xx juga DNSnya. Tanpa IP gateway
  4. Buka Browser (Chrome/Mozilla/IE atau lainnya). Ketikkan : 192.168.1.1
  5. Muncul Halaman Login router. Masukkan username : admin Password : Telkomdso123
  6. Selanjutnya dapat dilihat pada video berikut :


Selamat mencoba & semoga sukses






Rabu, 20 Januari 2021

Live Chat Pada Login Page Hotspot Mikrotik

 

Berikut tutorial memasang live chat pada template hotspot menggunakan intergram yang nantinya akan terhubung langsung pada aplikasi telegram di smartphone anda. 


Namun telegram sendiri sudah menyediakan aplikasi mereka untuk platform dekstop yang bisa didownload langsung pada website resmi mereka: Telegram PC. Jadi jika anda lebih sering berada didepan komputer sebaiknya gunakan telegram desktop agar bisa membalas chat dari pelanggan dengan cepat.

KELEBIHAN LIVE CHAT INTERGRAM 

Layanan dari intergram ini GRATIS. sangat mudah digunakan dimanapun anda berada chat dari klien akan tetap terpantau dan bisa langsung dibalas. Walaupun layanan ini gratis anda tetap bisa mengcustom tittle chat, warna bar chat, dan pesan ucapan lainnya. 

Setelah saya jelaskan sedikit tentang layanan live chat intergram, sekarang saatnya kita lanjut untuk membuat live chat pada mikrotik / template hotspot. 

Pastikan anda sudah memiliki akun telegram, pada menu pencarian ketikan @intergram, pastikan akun yang anda cari seperti gambar dibawah ini.











Sekarang klik profile intergram tersebut, kirimkan chat dengan format /start , tunggu beberapa saat sampai intergram mengirimkan anda kode unik yang nantinya akan dipakai sebagai kode untuk disematkan pada halaman login page mikrotik anda.












Sekarang buka folder template hotspot anda, yang pertama pasanglah kode script intergram pada login page agar nanti orang yang terhubung ke hotspot anda akan melihat icon live chat pada login page mikrotik anda. klik kanan file login.html kemudian edit menggunakan notepad.

 

Pastekan kode dibawah ini tepat diatas kode </body>

 

<script> 

    window.intergramId = "179170996";

    window.intergramCustomizations = {

        titleClosed: 'Closed chat title',

        titleOpen: 'Opened chat title',

        introMessage: 'First message when the user opens the chat for the first time',

        autoResponse: 'A message that is sent immediately after the user sends its first message',

        autoNoResponse: 'A message that is sent one minute after the user sends its first message ' +

                        'and no response was received',

        mainColor: "#E91E63", // Can be any css supported color 'red', 'rgb(255,87,34)', etc

        alwaysUseFloatingButton: false // Use the mobile floating button also on large screens

    };

</script>

<script id="intergram" type="text/javascript" src="https://www.intergram.xyz/js/widget.js"></script>

 

Pada "Yout Unique Chat ID" yang saya tandai dengan warna merah silakan diganti dengan kode unik yang diberikan intergram pada step sebelumnya. Sehingga nantinya akan seperti pada gambar dibawah ini.







Isi pesan dari TitleClosed, TitleOpen, IntroMessage, AutoResponse, AutonoResponse bisa anda ganti sesuai keingnan anda yang nantinya akan tampil pada box live chat.

Senin, 28 Desember 2020

Planning Tiang Access Point Model Teleskopik

 Untuk menambah perluasan area cakupan Internet via WiFi bagi para pelanggan area27b.net maka akan ada "Planning Tiang Access Point Model Teleskopik"

Berikut skema rancang bangunnya :


Jumat, 23 November 2018

Setting Mikrotik ROS 5.20 ISO


Setting Mikrotik :

Instalasi Mikrotik OS (Operating System), Cara instalasi Mikrotik menggunakan ISO image :




  1. Download file ISO Mikrotik nya. Kalian bisa download disini (Udah termasuk lisensi level 6. Mohon gunakan HANYA UNTUK TUJUAN BELAJAR SAJA!)
  2. Burn file ISO nya ke CD.
  3. Masukkan cd mikrotik ke dalam cd/dvd room.
  4. Setting bios komputer anda, pada booting awal (first boot)nya adalah cd/dvd room anda.
  5. Setelah di setting maka komputer anda akan booting pertama kale ke cd/dvd room anda. Jika berhasil maka akan muncul tampilan seperti dibawah ini.
  6. Lakukan proses instalasi Mikrotik dengan memilih (check) semua pilihan yang ada dengan tombol ‘a‘. Kalo udah dicentang semua tekan tombol ‘i’ untuk meginstall Mikrotik.
  7. Tunggu bentar sampe proses instalasi nya selesai. Sabar yahh, cuma bentar kok.  Kalo udah selesai tekan tombol Enter untuk reboot 
  8. Setelah komputer anda restart maka anda akan diminta untuk check disk atau tidak. Klik tombol “Y” untuk menyetujui, atau klik tombol “N” untuk tidak menyetujui. 
  9. Setelah itu akan muncul tampilan login. “admin” (tanpa tanda petik) pada Mikrotik Login. Dan pada password enter aja. karena password defaultnya tidak ada password
  10. Jika berhasil maka akan muncul gambar tampilan awal mikrotik (lihat gambar dibawah ini). Menandakan anda telah berhasil menginstal mikrotik.
Sekarang Mikrotik RouterOS nya sudah terinstall di PC anda. Namun mikrotik nya hanya bisa digunakan selama 24 jam saja karena masih dalam masa trial. Untuk bisa membuatnya full version menggunakan lisensi level 6, perlu dilakukan registrasi lisensi dulu. File lisensi level 6 nya sudah ada di paket ISO sebelumnya. Silakan cari file nya.

Cara Registrasi Lisensi Mikrotik :
  1. Koneksikan PC Mikrotik nya dengan PC lainnya atau Laptop anda menggunakan kabel UTP.
  2. Buka Winbox (Jika belum punya Winbox silakan download Winbox disini)
  3. Login ke Mikrotik menggunakan Winbox.
  4. Di halaman utama Winbox “RouterOs Welcome” dengan berita  router anda tidak memiliki key dan router akan di stop dalam waktu 23 jam 50 menit. 
  5. Di halam Utama Winbox klik  “System” dan klik “Licence”
  6. Kemudian klik "Import Key" dan pilih file lisensi level 6 yang ada di folder ISO tadi
  7. Router  now? klik “OK” maka router akan restart dan disconnect. 
  8. Login lagi ke Mikrotik nya via Winbox, buka menu System --> License --> Maka akan muncul tampilan bahwa Mikrotik sudah berhasil diregistrasi dengan lisensi level 6.
Selamat sekarang Mikrotik Anda lisensi nya sudah menjadi level 6.