Keluarga Besar Mbah Rakim - Lumajang Kota 16 Juni 2019

Alhamdulillah masih diberi kesempatan berkumpul keluarga meski hanya beberapa jam saja...

31 Agts 2011M/01 Syawal 1432H

Kehadiran KH. Hasyim Muzadi beserta Ibu ke kediaman kami di Klayatan 3 Kota Malang

Desa Tempursari, Lumajang

Tanggal 16 Juni 2019 di Desa Tempursari - Lumajang - Jawa Timur beserta keluarga Besar

Wilayah Gunung Bromo

04 - 05 November 2013 bersama rekan2 di Gunung Bromo

10 Dzulhijjah 1439H

Di masjid besar Abdulloh - Sukun Kota Malang, seusai Sholat Idul Adha 1439H/01 Nov 2017M

Tampilkan postingan dengan label Internet. Tampilkan semua postingan
Tampilkan postingan dengan label Internet. Tampilkan semua postingan

Selasa, 22 November 2022

DVB T2 atau STB Digital TV Bisa Buat Internet

Pemerintah telah melakukan Analog Switch Off (ASO) atau penghentian siaran TV analog pada beberapa waktu yang lalu. Meskipun tidak semua wilayah telah di matikan Siaran Analognya.

Bagi yang tidak memiliki perangkat TV digital, masyarakat tidak perlu membeli TV baru karena TV analog bisa menyiarkan siaran TV digital dengan bantuan Set Top Box (STB).

STB bisa dibeli melalui toko online atau langsung datang ke toko fisik terdekat dengan harga di kisaran Rp 150 ribu hingga Rp 300 ribuan.

Lantas, apa itu Set Top Box Atau STB? Sebagai informasi, Set Top Box (STB) adalah alat untuk mengonversi sinyal digital menjadi gambar dan suara, yang dapat ditampilkan di TV analog biasa.

STB ini sudah mendukung Digital Video Broadcasting-Second Generation Terrestrial atau DVB-T2. STB tidak memerlukan antena parabola dalam menerima sinyal digital, dan cukup menggunakan antena TV biasa atau UHF.

STB dibutuhkan jika anda ingin "mengubah" perangkat TV analog yang belum bisa menerima sinyal digital, agar tetap bisa menikmati siaran TV digital.

Namun, jika perangkat TV sudah memiliki fitur untuk menangkap siaran digital, di mana biasanya Smart TV zaman sekarang sudah bisa, maka kamu tidak membutuhkan STB.

Bagi masyarakat yang masih memiliki TV analog, tentunya membutuhkan perangkat Set Top Box (STB) untuk dapat menangkap siaran TV digital. Sebelum membeli, kalian mesti jeli, jangan sampai tertukar dengan membeli STB Android.


Sebab, STB TV digital dan STB Android itu merupakan dua perangkat berbeda meski ada kesamaan namanya. Jadi, pastikan tahu perbedaan set top box TV digital dan set top box TV Android.

Perbedaan set top box TV digital dan set top box TV Android STB TV digital adalah alat untuk mengkonversi sinyal menjadi gambar dan suara agar dapat ditampilkan pada TV analog.

Sedangkan STB android adalah alat yang dimanfaatkan untuk mengubah televisi menjadi pintar. Dan, untuk menggunakan dibutuhkan akses internet, sementara STB TV digital tidak butuh internet.

Kominfo menegaskan bahwa siaran TV digital tidak akan perlu akses internet maupun berlangganan layaknya TV kabel, melainkan gratis seperti halnya siaran TV analog saat ini.

Set Top Box TV Digital : 

  • Gratis, tidak ada iuran per bulan, 
  • Ada fitur Early Warning System (EWS)/sistem peringatan dini, 
  • Tidak perlu internet, karena terhubung dengan Stasiun TV free to air, 
  • Terhubung dengan antena

Set Top Box TV Android : 

  • Berbayar untuk dapat berlangganan, 
  • Harus terkoneksi dengan internet, Tanpa internet, maka tidak ada konten yang tampil, 
  • OS Android, 
  • Tidak pakai antena

 


Sabtu, 17 September 2022

SOLUSI ERROR UNTUK WIFI HOTSPOT TERHUBUNG, TAPI TIDAK ADA INTERNET

Ada HP pelanggan yang tidak bisa connect ke Jaringan WiFi Hotspot. Padahal HP atau perangkat lainnya lancar jaya dan aman – aman saja.

Pada saat di koneksikan ke router pemilik ada keterangan: “Terhubung, Tidak Ada Internet”.



Apakah ada settingan di server wifi yang keliru? Setelah “bertamu” ke pemilik router yang bermasalah ternyata ada beberapa masalah yg mungkin bisa terpecahkan atau ada solusi, yaitu :

1. Cek dulu HP atau perangkat user dan dapatkan Mac Address beserta Ip address nya. lalu Catat. Itu bisa di lihat di property WiFi yang sedang terhubung ke HP yang sedang bermasalah itu.





Kalau sudah dicatat itu Mac Address dan IP Address si HP tersebut, kemudian Matikan Total dulu saja si HP nya, agar memudahkan pembersihan data di mikrotik, sekaligus sekalian menghapus berbagai masalah di HP itu.

2. Kita cek di Mikrotik. Masuk ke menu IP – Hotspot – Tab User

Nah disana, Om cek dengan cara search pakai kode voucher dan pakai Mac Address si HP yang Error “Terhubung, Tidak Ada Internet”

Kalau ketemu, hapus saja data nya. Biasanya itu adalah Error Sistem, jadi si kode voucher (bersama data Mac address nya) itu masih nempel di IP – Hotspot – Tab User, padahal sudah kadaluarsa terpakai itu voucher. Jadi bentrok begitu om datanya.

Intinya hapus saja data user voucher yang masih nempel di IP – Hotspot – Tab User – itu bentrok om datanya.

Masih di IP – Hotspot – Tab User, nah kalau ada lagi kode voucher yang ternyata nempel ke MAC Address si HP tersebut, Om hapus juga itu data kode voucher nya.

Oke beres ya masalah IP – Hotspot – Tab User.

lanjut

3. Periksa juga di menu IP – Hotspot – Cookies

Periksa pakai kode voucher yang digunakan HP itu dan MAC Address itu HP.

Kalau ketemu datanya (biasanya ada dua baris), om hapus saja.

4. Hapuslah All Data yang di IP – Hotspot – Host

Caranya : klik saja salah-satu data, lalu Ctrl-A . Lalu tekan Dell di keyboard laptop.

5. Cari juga data si itu HP (berdasarkan Mac address dan IP address) di menu IP – DHCP Server – Tab Leases

Kalau ketemu, dell saja

6. Terakhir, di menu IP – ARP

Cari berdasarkan Mac address dan IP address si HP itu juga. Kalau ketemu, Dell saja.

Sudah beres, Nah sekarang, coba Nyalakan lagi / ON kan lagi itu HP dan coba cek, apakah bisa tersambung sehingga bisa memunculkan Login Page Hotspot Voucheran kita?

Kalau kasus-kasus di saya sih, dengan langkah-langkah diatas, maka si HP yang error “Terhubung, Tidak Ada Internet” menjadi Oke lagi bisa terhubung ke sistem jaringan WiFi Hotspot saya.


Sabtu, 11 Juni 2022

Pisah Trafik SosMed dan OL Shop Menggunakan RAW MikroTik

Selain mengunakan layer 7 protocol kita bisa juga menggunakan alamat server yang digunakan oleh video yang kita tonton di internet agar bisa kita limitasi kecepatanya menggunakan queue tree. Caranya dengan menggunakan firewall raw.

Di mikrotik router os, firewall terdiri dari beberapa tabel. Ada tabel filter, nat, mangle, serta yang terbaru adalah raw.

RAW merupakan tabel firewall yang mirip dengan tabel filter yakni menangani filtering paket. Namun raw memiliki keunggulan yaitu tidak memakan resource cpu sebanyak pada firewall filter (lebih ringan). Hal ini dikarenakan raw mampu melakukan bypass atau drop paket sebelum terjadinya proses connection tracking.

Apa itu connection tracking ? Connection tracking merupakan fitur atau kemampuan untuk melihat informasi pada koneksi yang sedang terjadi. Informasi apa ? Ya seperti source address, destination address, source and destination port, tipe protokol, dan lain sebagainya. 

Manfaat dari conn-track ini adalah firewall dapat melakukan filterisasi secara mendalam yang tentunya akan semakin memperbaik kinerja firewall tersebut. Namun disisi lain, penggunaan connection tracking juga memiliki konsekuensi yakni penggunaan resource perangkat firewall menjadi lebih tinggi khususnya pada cpu load.

Sementara itu, raw tidak menggunakan conn-track dalam proses filtering, itulah yang membuat raw menjadi lebih ramah sumber daya. Dengan kemampuannya tersebut, raw dapat digunakan untuk melakukan dropping paket dalam jumlah yang banyak (cocok digunakan untuk mitigasi serangan DDOS)

Firewall raw sebenarnya hampir sama dengan fire filters, namun yang membedakan firewall raw dinilai lebih ringan karena tidak menggunakan resource cpu yang tinggi. Salah satunya kita bisa menggunakan firewall raw untuk pisah trafik streaming video.

Tambahkan address list untuk alamat ip client lokal kita(client yang menggunakan interet dari router) caranya masuk 

ip - firewall - address list - add









/ip firewall address-list

add address=192.168.2.0/24 list=LOKAL

add address=192.168.3.0/24 list=LOKAL

Masukan semua alamat ip yang digunakan oleh client yang ingin di limitasi bandwidth/pisah trafik streaming video. Kecuali alamat ip ISP.

kemudian setelah kita membuat address list, kita buat firewall raw untuk mendapatkan alamat server dari trafik SosMed dan OL Shop. 

ip - firewall - raw - add
















  • chain = prerouting
  • src. address list = -LOKAL (yang tadi di buat)
  • content = .lazada.com
  • action = add dst to address list (untuk menangkap ip content SosMed atau OL Shop)
  • address list = SosMed atau OL-Shop



Kamis, 10 Februari 2022

Memisah Bandwidth Lokal (IIX) dan Internasional (IX) - Bagian 2

Mulai Mikrotik RouterOS versi 2.9, dikenal dengan fitur yang disebut IP Address List. Fitur ini adalah pengelompokan IP Address tertentu dan setiap IP Address tersebut bisa kita namai. Kelompok ini bisa digunakan sebagai parameter dalam mangle, firewall filter, nat, ataupun queue.

Pengaturan IP Address List

Mikrotik Indonesia telah menyediakan daftar IP Address yang diadvertise di OpenIXP dan IIX, yang bisa didownload dengan bebas di URL: http://www.mikrotik.co.id/getfile.php?nf=nice.rsc

File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang telah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet. Saat ini jumlah baris pada script tersebut berkisar 7000 baris.

Contoh isi file nice.rsc : 









Proses pengambilan file nice.rsc bisa dilakukan langsung dari terminal di RouterOS dengan perintah :

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

atau bisa juga

/tool fetch url="http://ixp.mikrotik.co.id/download/nice.rsc" mode=http

Kemudian, import-lah file tersebut.

[admin@MikroTik] > import nice.rsc

Opening script file nice.rsc
Script file loaded and executed successfully

Pastikan bahwa proses import telah berlangsung dengan sukses, dengan mengecek Address-List pada Menu IP - Firewall.















Proses upload ini dapat juga dilakukan secara otomatis jika memiliki pengetahuan scripting. Misalnya  membuat shell script pada Linux untuk melakukan download secara otomatis dan mengupload file secara otomatis setiap pk 06.00 pagi. Kemudian tinggal membuat scheduler pada router untuk melakukan import file.

Jika menggunakan RouterOS versi 3.x, proses update juga dapat dilakukan secara otomatis.

Perintah yang perlu dibuat adalah : 

/system sched add comment=�update-nice� disabled=no interval=1d name=�update-nice-rsc� on-event=�:if ([:len [/file find name=nice.rsc]] > 0) do={/file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;/import nice.rsc� start-date=jan/01/1970 start-time=06:00:00

atau

/system sched add comment=�update-nice� disabled=no interval=1d name=�update-nice-rsc� on-event=�:if ([:len [/file find name=nice.rsc]] > 0) do={/file remove nice.rsc }; /tool fetch url=http://ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;/import nice.rsc� start-date=jan/01/1970 start-time=06:00:00

Hati-hati! Setelah copy paste, pastikan hasil copy paste sama persis. Proses copy paste kadang-kadang menghilangkan beberapa karakter tertentu.

Pengaturan Mangle

Langkah selanjutnya adalah membuat mangle. Kita perlu membuat 1 buah connection mark dan 2 buah packet mark, masing-masing untuk trafik internasional dan lokal. 

Untuk rule #0, pastikanlah bahwa Anda memilih interface yang mengarah ke client. Untuk chain, kita menggunakan prerouting, dan untuk kedua packet-mark, kita menggunakan passthrough=no.

/ip firewall mangle

add chain=prerouting in-interface=ether-LAN dst-address-list=nice action=mark-connection new-connection-mark=Koneksi-IIX passthrough=yes

add chain=prerouting connection-mark=Koneksi-IIX action=mark-packet new-packet-mark=Paket-IIX passthrough=no

add chain=prerouting action=mark-packet new-packet-mark=Paket-Internasional passthrough=no







Pengaturan Simple Queue

Untuk setiap client, kita harus membuat 2 buah rule simple queue. Pada contoh berikut ini, kita akan melakukan limitasi untuk IP client 100.10.5.1/24 dan client lain yang terkoneksi dengan port mikrotik kita, dan kita akan memberikan limitasi IIX (up/down) sebesar 512k/10M, dan untuk internasional sebesar (up/down) 512k/5M.

















Pengecekan Akhir

Setelah selesai, lakukanlah pengecekan dengan melakukan akses ke situs lokal maupun ke situs internasional, dan perhatikanlah counter baik pada firewall mangle maupun pada simple queue.






Memisah Bandwidth Lokal (IIX) dan Internasional (IX) - Bagian 1

IX (international eXchange) dan IXP (international eXchange point) IX atau IXP adalah infrastruktur fisik yang memungkinkan penyedia layanan Internet (ISP) dan Jaringan Pengiriman Konten (CDNs) menukar lalu lintas Internet antara jaringan mereka ke international dengan kata lain IX adalah link luar negeri / website / CDN yang berada di luar negeri

IIX singkatan dari Indonesia Internet eXchange. Sedang OpenIXP adalah singkatan dari Open Internet eXchange Point kedua exhange point tersebut berada di jakarta.

IIX atau OpenIXP terdiri dari beberapa ISPs (Internet Service Provider) di seluruh Indonesia. IIX dijalankan oleh organisasi bernama APJII. Sedangkan OpenIXP dijalankan oleh perusahaan datacenter yang bernama IDC (Indonesia Data Center).

Beberapa ISP menawarkan bandwidth yang berbeda antara koneksi IIX dan IX (Internasional) Yang kadang menjadi kebingungan bagi pelanggan dan calon pelanggan adalah pada suatu IP address tujuan apakah termasuk kategori IIX atau IX? Hal ini ditambah lagi dengan ada bandwidth tambahan seperti MCSIX, PGASCOM atau SDIIX yang terkadang dimasukkan dalam jalur IIX ISP. Tambah bingung kan?

ISP juga membantu dengan memberi list IIX++ tapi jumlah nya yang ribuan (bahkan ada yang sampai puluhan ribu), membuat Router SOHO kembang kempis untuk mengimpor dan mengeksekusi list.

Jalur IIX++ itu biasanya digunakan untuk konten yang bersifat CDN. Dalam promosi nya, ISP meng-klaim bahwa youtube tanpa buffer karena lewat jalur IIX++. facebook lebih cepat karena lewat jalur IIX++. Akamai juga lebih cepat, karena juga dihitung lewat IIX++.

Nah, sebagai pelanggan bagaimana mengetahui jalur yang digunakan itu termasuk jalur yang mana? Apa benar youtube dan facebook lewat IIX++?

Secara manual untuk menentukan suatu IP Address termasuk bandwidth mana yang diberikan ISP, salah satu cara nya dengan melalui fungsi traceroute pada mikrotik.

Adakah solusi lain cara menentukan bandwidth dengan tujuan IP address tertentu pada router klien? Tanpa import list dari ISP dan tanpa menggunakan cara manual dengan traceroute. Ada, salah satu dengan pengiriman informasi routing dari ISP ke router pelanggan (BGP peer). Untuk hal ini dapat ditanyakan ke masing-masing ISP yang bersangkutan. Apakah ISP mau mengirim dinamik routing dengan protocol BGP kepada klien nya.

(Sumber : https://www.itbali.org/e-library/apa-itu-ix-dan-iix/ )

Dengan metode queue tree serta menambahkan address list pada setinggan mikrotik dan membagi jaringan menjadi beberapa segmen (VLAN), diharapkan cara ini efektif untuk memanage pemakaian bandwidth disetiap segmen jaringan sehingga setiap user yang terhubung dalam segment jaringan dapat mendapat akses internet sesuai dengan yang ditentukan oleh administrator jaringan. Management bandwidth pemisahan trafik lokal dan internasional melalui address list dengan metode queue tree merupakan salah satu teknik management bandwidth dalam fitur mikrotik yang lebih detail sehingga mampu memaksimalkan alokasi bandwidth, sehingga akan meningkatkan kualitas pelayanan jaringan (Quality of Service)

Bagaimana cara melakukan pemisahan queue untuk trafik internet internasional dan trafik ke internet Indonesia (OpenIXP dan IIX).

Pada artikel ini, diasumsikan bahwa:

  1. Router Mikrotik melakukan Masquerading / src-nat untuk client. Client menggunakan IP privat.
  2. Gateway yang digunakan hanya satu, baik untuk trafik internasional maupun IIX.
  3. Bisa menggunakan web-proxy internal ataupun tanpa web-proxy. Jika menggunakan web-proxy, maka ada beberapa tambahan rule yang perlu dilakukan. Perhatikan bagian NAT dan MANGLE pada contoh.

Jika ada parameter di atas yang berbeda dengan kondisi di lapangan, maka konfigurasi yang ada di artikel ini harus dimodifikasi sesuai dengan konfigurasi network yang ada.

Lanjut Bagian-2


Kamis, 09 Desember 2021

Brosur SMP An-Nur 2022/2023

Penerimaan Peserta Didik Baru di SMP An-Nur Bululawang




Selasa, 19 Oktober 2021

Setting Port PPPoE dan Hotspot Dalam 1 Router D-Link DIR-612

Berikut hasil browsing tentang spesifikasi Router D-Link DIR-612 :

DIR-612 menciptakan jaringan nirkabel rumah berkecepatan tinggi hingga 300 Mbps untuk memenuhi kebutuhan transfer data, web surfing dan game online tanpa gangguan. Antena eksternal meningkatkan jangkauan jaringan nirkabel Anda sehingga Anda dapat menghindari dead spot dan mendapatkan koneksi yang handal di seluruh bagian rumah Anda. DIR-612 juga memiliki fitur Repeater, yang dapat memperluas jangkauan jaringan nirkabel yang ada untuk mencapai sudut terjauh dari rumah atau kantor kecil.

Konektivitas yang fleksibel untuk semua perangkat Anda DIR-612 menjamin koneksi Anda, tidak peduli apakah Anda menggunakan desktop atau laptop PC, smartphone, atau tablet. Empat port Ethernet 10/100 menyediakan konektivitas yang cepat dan handal untuk perangkat kabel Anda, sementara Wireless N300 memungkinkan Anda menghubungkan semua perangkat nirkabel Anda di rumahmu. Anda dapat bermain online dengan game console, melihat video online pada smartphone Anda secara bersamaan Wireless N300 Router memungkinkan Anda mengakses internet dengan semua perangkat Anda. Konektivitas Port Internet dengan kecepatan 10/100 untuk koneksi broadband Internet dengan kecepatan tinggi Empat port LAN 10/100 dapat menghubungkan perangkat melalui kabel Ethernet untuk aktivitas berkecepatan tinggi Teknologi Wireless N untuk meningkatkan kecepatan dan jangkauan, ditambah dengan fitur Repeater Mode untuk memperluas jangkauan wireless Anda

Sistem Keamanan Firewall NAT untuk mengatur lalu lintas data dan menghindari intrusi dari luar Wi-Fi Protected Setup (WPS) memudahkan Anda menambah perangkat ke jaringan Anda secara aman Enkripsi WPA/WPA2 mengamankan jaringan wireless Anda Mudah digunakan Pengaturan melalui web browser

Hanya saja di pasaran ada 2 macam D-Link DIR-612, yang mana saya pribadi juga tidak tahu kenapa ada 2 macam.

Berikut penampakannya pada saat Browsing di mbah google.com

Yang pertama adalah D-Link DIR-612 dengan cat Glossy (kilap), tampak DEPAN & BELAKANG beserta tampilan Web Settingnya









Yang kedua adalah D-Link DIR-612 dengan cat DOFF (buram), tampak DEPAN & BELAKANG beserta tampilan Web Settingnya






Untuk pembahasan Setting Port PPPoE dan Hotspot Dalam 1 Router D-Link DIR-612 yang digunakan adalah D-Link DIR-612 cat DOFF.
Dimana router server menggunakan Mikrotik RB450GX4
Berikut tampilan settingnya dalam bentuk gambar secara umum.



Selasa, 10 Agustus 2021

Setting PPPoE Server di MikroTik

PPPoE itu singkatan dari Point-to-Point-Protocol over Ethernet, termasuk bagian fitur PPP yang ada di router MikroTik. PPPoE merupakan fitur koneksi antara server (mikrotik) dan client melalui ethernet dengan tingkat keamanan yang bagus. PPPoE sangat aman dari netcut karena setiap client membentuk koneksi point to point kepada server gateway (mikrotik) secara private tanpa terhubung ke client lain dibawah router mikrotik yang sama.

Pengertian PPPoE

PPPoE adalah metode koneksi langsung point-to-point antara dua perangkat jaringan melalui ethernet secara tunnel dan bersifat pribadi,  sehingga layanan pppoe dapat menyediakan otenkasi (client butuh login, butuh dial-up ke server untuk mendapatkan koneksi), transmisi data terenkripsi dan terkompresi. Pada sistem layanan PPPoE, setiap koneksi yang terbentuk antara server dan client akan membentuk virtual interface dibawah ethernet pelayan.

Fungsi dan Kegunaan PPPoE

Sistem PPPoE banyak dipakai pada distribusi jaringan WAN atau MAN seperti ISP, mini ISP, RTRW NET, Desa NET. PPPoE begitu banyak dipakai oleh para network engineer. Hal ini disebabkan karena link yang dibangun dengan protokol PPPoE adalah jauh lebih aman dari pada distribusi menggunakan Static IP dan DHCP Server biasa dan juga Hotspot. Kalau saya list kan fungsi dan manfaat pppoe adalah sebagai berikut: 

  • Sarana sharing internet alternatif selain hotspot 
  • Sarana distribusi jaringan internet dari ISP ke client permanen / client bayar bulanan, kalau hotspot untuk client yang beli voucher harian, per jam, atau perminggu 
  • Mendukung lalu-lintas data tak terbatas / unlimited transfer rate
  • Mudah dalam pembagian bandwidth per user 
  • Sangat aman dari netcut dan aman dari tools hacking tanpa pusing dengan rule firewall 
  • PPPoE tidak membutuh DHCP server, namun boleh pakai ip-pool kalau Anda ingin client mendapatkan ip dinamis melalui profiles, atau client akan mendapat ip static dengan menentukan local address dan remote address (baca bagian setting dibawah ini)dan lain-lain

Cara Membuat PPPoE Server di MikroTik

Langkah pertama, buatlah pppoe server Mikrotik pada interface yang mengarah ke client. Misalnya menggunakan interface ether5. Lakukan konfigurasi via Winbox seperti berikut :

  • Klik PPP
  • Kemudian klik +
  • Service Name : pppoe
  • interface: pilih ethernet yg dipakai hotspot server, contoh:  ether5
  • centang pada One Session Per Host
  • simpan dengan klik Apply dan OK































    Langkah kedua, membuat profiles ppp : 
  •     klik tab profiles
  •     klik +
  •     pada General isi kolom Name : paket 1Mbps atau paket 2Mbps



















    pada tab protocol, use compression: yes, use encription : yes, sisanya default saja.













    selanjutnya klik tab Limits :
  •     tentukan Rate Limit (rx/tx), rx adalah upload, tx adalah download, 
  •     satuannya k untuk Kbps, dan M untuk Mbps.
  •     Only one pilih yes untuk limit session. 
  •     Klik Apply dan OK



















Langkah ketiga, tentukan user dan password untuk client yang ingin terhubung ke Mikrotik menggunakan pppoe. 
Masuk tab Secrets pada menu PPP kemudian anda tentukan user name, password, pilih profile yang udah dibuat, sebaiknya tiap user dibuat berbeda local address dan remote addressnya



Jika client sudah berhasil terhubung / login pppoe sukses, Anda bisa lihat status client di winbox pada menu PPP  Active Connections 























Apabila sudah client berhasil dial-up ke server, maka tinggal bikin NAT, caranya :
klik menu IP 
 Firewall  NAT
klik +
Tab General
  - chain = srcnat
  - src. address = 50.10.5.0/24
Tab Action
  - action = masquerade



Rabu, 31 Maret 2021

Protected Page pada Halaman Blog

Suatu halaman pada situs blogspot yang kita buat bisa dibuka/dibaca dengan syarat mengisi Password atau Kata Kunci yang dalam bahasa Inggris disebut "Protected Page". Artinya, halaman atau postingan diberikan pengamanan berupa password (kata sandi), sehingga hanya pengunjung tertentu yang bisa mengakses atau membukanya.








Caranya dapat dicoba sebagai berikut :

  1. Buat halamannya: klik menu Pages > New Page
  2. Silakan isi dulu halamannya, hingga selesai.
  3. Klik mode "HTML"
  4. Copas kode berikut ini di dalamnya, di bagian paling bawah atau paling atas (sebelum atau sesudah isi halaman).
  5. Ganti tulisan warna MERAH dengan password yang anda inginkan


<script language="JavaScript">

var password;

var pass1="PASSWORD";

 

Jumat, 19 Februari 2021

IP Hotspot Sudah Penuh 254 IP Address

Ambil perumpamaan :


Di mikrotik menggunakan : IP Pool hotspot dari 10.5.50.2 – 10.5.50.254 dan IP address yang di gunakan 10.5.50.1/24

Dalam aplikasi di lapangan penggunaan IP 10.5.50.xxx ternyata sudah penuh karena banyak user yang daftar menjadi anggota hotspot wifi kita.

Dalam 1 username & password di share sebanyak 4 perangkat. Dan yang daftar jadi klien kita ada sekitar 60. Sedangkan klien voucher kita target sekitar 100 voucher yang disebarkan.

Maka (60 x 4) + 100 = 340 klien yang aktif. Bisa dipastikan IP Hotspot yang hanya berjumlah 254 akan kelebihan lokasi sekitar 86.

Solusinya : 

  1. Dengan menganti IP Address menjadi 10.5.50.1/23. Lalu poolnya lebarkan, kalo /23 jadinya adalah 10.5.50.2 – 10.5.51.254. Dengan begini kita dapat 510 ip address.
  2. Dengan mengaktifkan Next Pool pada IP Pool Hotspot
  3. Atau dengan script seperti dibawah ini :

Untuk menghemat IP Pool, logikanya adalah dengan membersihkan DHCP lease agar IP Pool menjadi lebih hemat. Buat sebuah scheduler (System → Scheduler) dengan interval cocok yang diinginkan (sebagai contoh, script ini dilaksanakan tiap-tiap 6 jam sekali), lalu copy & paste script di bawah ini pada anggota source.

# Make Static Lease for Active Hotspot

:log warning message=(“[START] * CLEAN UP DYNAMIC DHCP LEASE *”);

:foreach z in=[/ip hotspot active find] do={

:local u ([/ip hotspot active get $z user]);

:local m ([/ip hotspot active get $z mac-address]);

:local a ([/ip hotspot active get $z address]);

/ip dhcp-server lease make-static [/ip dhcp-server lease find mac-address=$m];

/ip dhcp-server lease comment [find mac-address=$m] $u;

};

# Clean Dynamic Lease and Waiting Status

/ip dhcp-server lease remove [find dynamic]

/ip dhcp lease remove [find where status=waiting]

:log warning message=(“[END] * CLEAN UP DYNAMIC DHCP LEASE *”);

Setelah di paste, klik Apply lalu klik OK. Dengan demikian script ini dapat melakukan bersih-bersih secara berkala cocok dengan interval yang telah ditentukan.


Sabtu, 06 Februari 2021

Nonton TV di Android dengan VLC

 Telah dijelaskan apa VLC itu dan bagaimana instalasinya di Windows 10 pada postingan sebelumnya.

Sekarang saatnya kita coba nonton televisi di Smartphone berbasis Android. Sebenarnya VLC juga bisa diinstal pada TV Box atau lebih dikenal dengan STB (Set Top Box) yang berbasis Android.

1. Buka playstore








2. Cari VLC for android


3. Install aplikasi tersebut, tunggu hingga proses instalasi selesai
4. Buka aplikasi VLC


5. Pilih New Stream


6. Masukkan playlist :  http://codaytv.eu/S.m3u8
Atau buka link berikut  untuk melihat playlist lainnya



7. Mainkan/Play

8. Untuk melihat chanel yang lain pilih Playlist










9. Selamat menikmati siaran Televisi di smartphone anda